Aplikacja wymaga użycia przeglądarki Internet Explorer w wersji conajmniej 6.0